<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow" />  
   <meta name="description" content="Music News From ABC News Radio" /> 
  
  <!-- abcnewsradio -->

  <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=528732&amp;RK=1446741722107&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://abcnewsradioonline.com/music-news/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://abcnewsradioonline.com/music-news/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://abcnewsradioonline.com/music-news/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "ABC News Radio"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "10263784"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://abcnewsradioonline.com/music-news/2017/2/9/are-you-not-entertained-ed-sheeran-reveals-russell-crowe-is.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "360296";

     var BETA_FEATURES = true; 

    

    

  // ]]>
  </script>

      <title>Are You Not Entertained? Ed Sheeran Reveals Russell Crowe Is His Drinking&nbsp;Buddy - Music News - ABC News Radio</title>
    <meta property="og:title" content="Are You Not Entertained? Ed Sheeran Reveals Russell Crowe Is His Drinking&nbsp;Buddy - Music News - ABC News Radio" /> 
  

      <meta property="og:description" content=" Greg Williams E d Sheeran has revealed he has an unlikely drinking buddy: Russell Crowe .

He tell..." />
  

  
      <meta property="og:image" content="http://abcnewsradioonline.com/storage/music-news-images-february-2017/M_EdSheeranNew2017_010617.jpg?__SQUARESPACE_CACHEVERSION=1486667470822" />
  

  <!-- End Heading -->

  
<script src="http://code.jquery.com/jquery-1.6.min.js" type="text/javascript" charset="utf-8"></script>
<script type="text/javascript" src="http://abcnewsradio.squarespace.com/storage/swfobject.js"></script>
<script type="text/javascript" src="http://abcnewsradio.squarespace.com/storage/1bit.js"></script>

<script type="text/javascript">
oneBit = new OneBit('http://abcnewsradio.squarespace.com/storage/1bit.swf');
oneBit.ready(function() {
oneBit.specify('color', '#09417E');
oneBit.specify('background', '#FFFFFF');
oneBit.specify('playerSize', '15');
oneBit.specify('position', 'after');
oneBit.specify('analytics', false);
oneBit.apply('a');
});
</script> 


<meta property="fb:app_id" content="111042768157" />
<meta property="fb:admins" content="592710070"/>

<div id="fb-root"></div> 
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '160606739388', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

 <script type="text/javascript" src="http://platform.tumblr.com/v1/share.js"></script>

<!-- <script src="http://code.jquery.com/jquery-latest.js"> </script> -->

<script src="http://abcnewsradioonline.com/storage/js/swfobject.js"></script>
<script type="text/javascript" src="http://abcnewsradioonline.com/storage/js/audioplayerobject.js"></script>
<script src="http://abcnewsradioonline.com/storage/js/news-aggregator.js?20110512c"></script>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<link href="https://plus.google.com/104372503135288612229/posts" rel="publisher" /><script type="text/javascript">
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>

  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage10263784"   class="objectId35860133"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/display/Login?returnUrl=%2Fmusic-news%2F2017%2F2%2F9%2Fare-you-not-entertained-ed-sheeran-reveals-russell-crowe-is.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
      
    <div id="topLeft">
<a href="http://www.abcnewsradioonline.com"><img src="/storage/layout/new-banner0102.png" /></a>
</div>

<head>
  <script src="http://platform.twitter.com/anywhere.js?id=0uo7xpFRiIdyxAblAxQw&v=1">
  </script>
  <script type="text/javascript">
     twttr.anywhere(function(twitter) {
              twitter.hovercards();
     });
  </script>
</head>
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent1873519" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module   " id="navigationTop-moduleContentWrapper7485803">

    <div id="navigationTop-moduleContent7485803">

              <a id="navigationTop-moduleLink7485803" class=" " href="http://abcnewsradioonline.com" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="navigationTop-moduleContentWrapper4675547">

    <div id="navigationTop-moduleContent4675547">

              <a id="navigationTop-moduleLink4675547" class=" folder-link" href="javascript:toggleFolder(4675547);" ><span>News</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="navigationTop-folderContent4675547">
            
  <li class="module   " id="navigationTop-moduleContentWrapper9091849">

    <div id="navigationTop-moduleContent9091849">

              <a id="navigationTop-moduleLink9091849" class=" " href="http://abcnewsradioonline.com/national-news" ><span>National</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper9091854">

    <div id="navigationTop-moduleContent9091854">

              <a id="navigationTop-moduleLink9091854" class=" " href="http://abcnewsradioonline.com/world-news" ><span>World</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper9091852">

    <div id="navigationTop-moduleContent9091852">

              <a id="navigationTop-moduleLink9091852" class=" " href="http://abcnewsradioonline.com/politics-news" ><span>Politics</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper9091825">

    <div id="navigationTop-moduleContent9091825">

              <a id="navigationTop-moduleLink9091825" class=" " href="http://abcnewsradioonline.com/business-news" ><span>Business</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper9091828">

    <div id="navigationTop-moduleContent9091828">

              <a id="navigationTop-moduleLink9091828" class=" " href="http://abcnewsradioonline.com/entertainment-news" ><span>Entertainment</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper9091848">

    <div id="navigationTop-moduleContent9091848">

              <a id="navigationTop-moduleLink9091848" class=" " href="http://abcnewsradioonline.com/health-news" ><span>Health</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper12661016">

    <div id="navigationTop-moduleContent12661016">

              <a id="navigationTop-moduleLink12661016" class=" " href="http://abcnewsradioonline.com/sports-news/" ><span>Sports</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper10980722">

    <div id="navigationTop-moduleContent10980722">

              <a id="navigationTop-moduleLink10980722" class=" " href="http://abcnewsradioonline.com/music-news-summary" ><span>Music</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19599501">

    <div id="navigationTop-moduleContent19599501">

              <a id="navigationTop-moduleLink19599501" class="offsite-link " href="http://abcn.ws/slacker" onclick="this.target='new';"><span>Listen</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19515144">

    <div id="navigationTop-moduleContent19515144">

              <a id="navigationTop-moduleLink19515144" class="offsite-link " href="https://www.facebook.com/ABCNewsRadio" onclick="this.target='new';"><span>Facebook</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19515143">

    <div id="navigationTop-moduleContent19515143">

              <a id="navigationTop-moduleLink19515143" class="offsite-link " href="http://twitter.com/abcnewsradio" onclick="this.target='new';"><span>Twitter</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper19611514">

    <div id="navigationTop-moduleContent19611514">

              <a id="navigationTop-moduleLink19611514" class="offsite-link " href="http://www.abcradio.com" onclick="this.target='new';"><span>ABC Radio</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

              <div id="siteTitleWrapper">
          <h1 id="siteTitle"><a href="http://abcnewsradioonline.com/">ABC News Radio</a></h1>
          
        </div>
      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent1873519" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module   " id="navigationBottom-moduleContentWrapper7485803">

    <div id="navigationBottom-moduleContent7485803">

              <a id="navigationBottom-moduleLink7485803" class=" " href="http://abcnewsradioonline.com" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="navigationBottom-moduleContentWrapper4675547">

    <div id="navigationBottom-moduleContent4675547">

              <a id="navigationBottom-moduleLink4675547" class=" folder-link" href="javascript:toggleFolder(4675547);" ><span>News</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="navigationBottom-folderContent4675547">
            
  <li class="module   " id="navigationBottom-moduleContentWrapper9091849">

    <div id="navigationBottom-moduleContent9091849">

              <a id="navigationBottom-moduleLink9091849" class=" " href="http://abcnewsradioonline.com/national-news" ><span>National</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper9091854">

    <div id="navigationBottom-moduleContent9091854">

              <a id="navigationBottom-moduleLink9091854" class=" " href="http://abcnewsradioonline.com/world-news" ><span>World</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper9091852">

    <div id="navigationBottom-moduleContent9091852">

              <a id="navigationBottom-moduleLink9091852" class=" " href="http://abcnewsradioonline.com/politics-news" ><span>Politics</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper9091825">

    <div id="navigationBottom-moduleContent9091825">

              <a id="navigationBottom-moduleLink9091825" class=" " href="http://abcnewsradioonline.com/business-news" ><span>Business</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper9091828">

    <div id="navigationBottom-moduleContent9091828">

              <a id="navigationBottom-moduleLink9091828" class=" " href="http://abcnewsradioonline.com/entertainment-news" ><span>Entertainment</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper9091848">

    <div id="navigationBottom-moduleContent9091848">

              <a id="navigationBottom-moduleLink9091848" class=" " href="http://abcnewsradioonline.com/health-news" ><span>Health</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper12661016">

    <div id="navigationBottom-moduleContent12661016">

              <a id="navigationBottom-moduleLink12661016" class=" " href="http://abcnewsradioonline.com/sports-news/" ><span>Sports</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper10980722">

    <div id="navigationBottom-moduleContent10980722">

              <a id="navigationBottom-moduleLink10980722" class=" " href="http://abcnewsradioonline.com/music-news-summary" ><span>Music</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19599501">

    <div id="navigationBottom-moduleContent19599501">

              <a id="navigationBottom-moduleLink19599501" class="offsite-link " href="http://abcn.ws/slacker" onclick="this.target='new';"><span>Listen</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19515144">

    <div id="navigationBottom-moduleContent19515144">

              <a id="navigationBottom-moduleLink19515144" class="offsite-link " href="https://www.facebook.com/ABCNewsRadio" onclick="this.target='new';"><span>Facebook</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19515143">

    <div id="navigationBottom-moduleContent19515143">

              <a id="navigationBottom-moduleLink19515143" class="offsite-link " href="http://twitter.com/abcnewsradio" onclick="this.target='new';"><span>Twitter</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper19611514">

    <div id="navigationBottom-moduleContent19611514">

              <a id="navigationBottom-moduleLink19611514" class="offsite-link " href="http://www.abcradio.com" onclick="this.target='new';"><span>ABC Radio</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent1873519" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Top</div> 

      
        
          <ul class="content-navigation">
  <li class="module   " id="moduleContentWrapper7485803">

    <div id="moduleContent7485803">

              <a id="moduleLink7485803" class=" " href="http://abcnewsradioonline.com" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="moduleContentWrapper4675547">

    <div id="moduleContent4675547">

              <a id="moduleLink4675547" class=" folder-link" href="javascript:toggleFolder(4675547);" ><span>News</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="folderContent4675547">
            
  <li class="module   " id="moduleContentWrapper9091849">

    <div id="moduleContent9091849">

              <a id="moduleLink9091849" class=" " href="http://abcnewsradioonline.com/national-news" ><span>National</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper9091854">

    <div id="moduleContent9091854">

              <a id="moduleLink9091854" class=" " href="http://abcnewsradioonline.com/world-news" ><span>World</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper9091852">

    <div id="moduleContent9091852">

              <a id="moduleLink9091852" class=" " href="http://abcnewsradioonline.com/politics-news" ><span>Politics</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper9091825">

    <div id="moduleContent9091825">

              <a id="moduleLink9091825" class=" " href="http://abcnewsradioonline.com/business-news" ><span>Business</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper9091828">

    <div id="moduleContent9091828">

              <a id="moduleLink9091828" class=" " href="http://abcnewsradioonline.com/entertainment-news" ><span>Entertainment</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper9091848">

    <div id="moduleContent9091848">

              <a id="moduleLink9091848" class=" " href="http://abcnewsradioonline.com/health-news" ><span>Health</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper12661016">

    <div id="moduleContent12661016">

              <a id="moduleLink12661016" class=" " href="http://abcnewsradioonline.com/sports-news/" ><span>Sports</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10980722">

    <div id="moduleContent10980722">

              <a id="moduleLink10980722" class=" " href="http://abcnewsradioonline.com/music-news-summary" ><span>Music</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19599501">

    <div id="moduleContent19599501">

              <a id="moduleLink19599501" class="offsite-link " href="http://abcn.ws/slacker" onclick="this.target='new';"><span>Listen</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19515144">

    <div id="moduleContent19515144">

              <a id="moduleLink19515144" class="offsite-link " href="https://www.facebook.com/ABCNewsRadio" onclick="this.target='new';"><span>Facebook</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19515143">

    <div id="moduleContent19515143">

              <a id="moduleLink19515143" class="offsite-link " href="http://twitter.com/abcnewsradio" onclick="this.target='new';"><span>Twitter</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19611514">

    <div id="moduleContent19611514">

              <a id="moduleLink19611514" class="offsite-link " href="http://www.abcradio.com" onclick="this.target='new';"><span>ABC Radio</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8178372" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">SEARCH</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19670186" class="widget-wrapper  widget-type-search"><div id="moduleContent19670186">


<!-- <form method="get" action="/display/Search">
	<div class="search-form-pt-wrapper">
	  <div class="search-form-pt">
	    <span class="queryFieldWrapper"><input type="text" class="text queryField" name="searchQuery" value=""/></span>
	    <span class="queryButtonWrapper"><input type="submit" class="button queryButton" value="&raquo;"/></span>
	    <input type="hidden" name="moduleId" value="19670186"/>
	    <br class="clearer"/>
	  </div>
	</div>
</form> -->

<form method="get" action="/display/Search">
	<input type="hidden" name="moduleId" value="19670186"/>
	<table class="search-form-pt-wrapper search-form-table" border="0" cellpadding="0" cellspacing="0">
		<tr class="search-form-pt search-form-row">
			<td class="queryFieldCell search-form-cell">
				<span class="queryFieldWrapper">
					<input type="text" class="text queryField" name="searchQuery" value=""/>
				</span>
			</td>
			<td class="queryButtonCell search-form-cell">
				<span class="queryButtonWrapper">
					<input type="submit" class="button queryButton" value="&rarr;"/>
				</span>
			</td>
		</tr>
	</table> 
</form></div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent7958204" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper18810363" class="widget-wrapper  widget-type-page"><div id="moduleContent18810363">





  <a class="twitter-timeline"  href="https://twitter.com/ABCNewsRadio" data-widget-id="243381871629701120">Tweets by @ABCNewsRadio</a>
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent8175420" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper19647304" class="widget-wrapper  widget-type-page"><div id="moduleContent19647304">





  <iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=000000&blc=000000&trc=000000&tlc=000000&d=Subscribe to these podcasts on iTunes&t=ABC News Podcasts&m=podcast&e=podcast&w=250&h=370&ids=218916008,91959525,73331713,987967575,987632709,987633020&wt=playlist&partnerId=&affiliate_id=&at=&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:250px;height: 370px;border:0px"></iframe>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

    <div id="sectionContent2951444" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">News Pages</div> 

      
        
          <ul class="content-navigation">
  <li class="module   folder-closed" id="moduleContentWrapper6227643">

    <div id="moduleContent6227643">

              <a id="moduleLink6227643" class=" folder-link" href="/national/" ><span>News Topics and Headlines</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="folderContent6227643">
            
  <li class="module   " id="moduleContentWrapper6358727">

    <div id="moduleContent6358727">

              <a id="moduleLink6358727" class=" " href="/business-news/" ><span>Business News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6358746">

    <div id="moduleContent6358746">

              <a id="moduleLink6358746" class=" " href="/entertainment-news/" ><span>Entertainment News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6227652">

    <div id="moduleContent6227652">

              <a id="moduleLink6227652" class=" " href="/health-news/" ><span>Health News</span></a>
      

      

    </div>

  </li>


  <li class="module active-module  " id="moduleContentWrapper10263784">

    <div id="moduleContent10263784">

              <a id="moduleLink10263784" class=" " href="/music-news/" ><span>Music News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6227645">

    <div id="moduleContent6227645">

              <a id="moduleLink6227645" class=" " href="/national-news/" ><span>National News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6358747">

    <div id="moduleContent6358747">

              <a id="moduleLink6358747" class=" " href="/politics-news/" ><span>Politics News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper12323172">

    <div id="moduleContent12323172">

              <a id="moduleLink12323172" class=" " href="/sports-news/" ><span>Sports News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6227649">

    <div id="moduleContent6227649">

              <a id="moduleLink6227649" class=" " href="/world-news/" ><span>World News</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   folder-closed" id="moduleContentWrapper6971940">

    <div id="moduleContent6971940">

              <a id="moduleLink6971940" class=" folder-link" href="/news-summary/" ><span>News Summary</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="folderContent6971940">
            
  <li class="module   " id="moduleContentWrapper19608483">

    <div id="moduleContent19608483">

              <a id="moduleLink19608483" class=" " href="/your-body/" ><span>Your Body with Dr. Jennifer Ashton</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6972038">

    <div id="moduleContent6972038">

              <a id="moduleLink6972038" class=" " href="/business-news-summary/" ><span>Business News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6972048">

    <div id="moduleContent6972048">

              <a id="moduleLink6972048" class=" " href="/entertainment-news-summary/" ><span>Entertainment News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6972053">

    <div id="moduleContent6972053">

              <a id="moduleLink6972053" class=" " href="/health-news-summary/" ><span>Health News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10263792">

    <div id="moduleContent10263792">

              <a id="moduleLink10263792" class=" " href="/music-news-summary/" ><span>Music News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6971951">

    <div id="moduleContent6971951">

              <a id="moduleLink6971951" class=" " href="/national-news-summary/" ><span>National News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper7821455">

    <div id="moduleContent7821455">

              <a id="moduleLink7821455" class=" " href="/politics-news-summary/" ><span>Politics News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper12323199">

    <div id="moduleContent12323199">

              <a id="moduleLink12323199" class=" " href="/sports-news-summary/" ><span>Sports News Summary</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper6972067">

    <div id="moduleContent6972067">

              <a id="moduleLink6972067" class=" " href="/world-news-summary/" ><span>World News Summary</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   folder-closed" id="moduleContentWrapper10161655">

    <div id="moduleContent10161655">

              <a id="moduleLink10161655" class=" folder-link" href="/news-tags/" ><span>News Tags</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="folderContent10161655">
            
  <li class="module   " id="moduleContentWrapper10161707">

    <div id="moduleContent10161707">

              <a id="moduleLink10161707" class=" " href="/business-news-tags/" ><span>Business News Tags</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10161711">

    <div id="moduleContent10161711">

              <a id="moduleLink10161711" class=" " href="/entertainment-news-tags/" ><span>Entertainment News Tags</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10161714">

    <div id="moduleContent10161714">

              <a id="moduleLink10161714" class=" " href="/health-news-tags/" ><span>Health News Tags</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10161788">

    <div id="moduleContent10161788">

              <a id="moduleLink10161788" class=" " href="/national-news-tags/" ><span>National News Tags</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10161741">

    <div id="moduleContent10161741">

              <a id="moduleLink10161741" class=" " href="/politics-news-tags/" ><span>Politics News Tags</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper10161751">

    <div id="moduleContent10161751">

              <a id="moduleLink10161751" class=" " href="/world-news-tags/" ><span>World News Tags</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper15410372">

    <div id="moduleContent15410372">

              <a id="moduleLink15410372" class=" " href="/test/" ><span>test</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper19219650">

    <div id="moduleContent19219650">

              <a id="moduleLink19219650" class=" " href="/1213tax-tips/" ><span>1213Tax Tips</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
      
  <div class="journal-entry-navigation">

    
       <a class="journal-entry-navigation-prev" href="/music-news/2017/2/9/pitbull-is-giving-us-options-with-new-single.html">&laquo; Pitbull Is Giving Us “Options” with New Single</a> | 
      <a class="journal-entry-navigation-main" href="/music-news/">Main</a>
       | <a class="journal-entry-navigation-next" href="/music-news/2017/2/9/sammy-hagar-teams-with-pal-adam-levine-to-introduce-worlds-f.html">Sammy Hagar Teams with Pal Adam Levine to Introduce World's First "Mezquila" &raquo;</a> 

    

  </div>


  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-eprepmusic category-adult-contemporary category-chr category-hot-ac">
<div id="item35860133" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Thursday</span></div><div class="journal-entry-float-date"><span class="month">Feb</span><span class="date">09</span><span class="year">2017</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/music-news/2017/2/9/are-you-not-entertained-ed-sheeran-reveals-russell-crowe-is.html">Are You Not Entertained? Ed Sheeran Reveals Russell Crowe Is His Drinking&nbsp;Buddy</a>  
     
         
    
      </h2>
      
       <div class="journal-entry-tag journal-entry-tag-post-title"><span class="post-snippet-1"><div id="snippetWrapper">
<div id="tweetbutton"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="abcnewsradio">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> </div>
<div id="gplusbutton"><div class="g-plusone" data-size="medium" href="http://abcnewsradioonline.com/music-news/2017/2/9/are-you-not-entertained-ed-sheeran-reveals-russell-crowe-is.html"></div></div>
<div id="fbbutton">
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="" send="true" layout="button_count" width="450" show_faces="false" action="recommend" font=""></fb:like>
</div>
</div></span> <span class="post-comments">Comments Off </span> <span class="share-item"><a href="javascript:noop();" onclick="Squarespace.Interaction.shareLink(this,'%2Fmusic-news%2F2017%2F2%2F9%2Fare-you-not-entertained-ed-sheeran-reveals-russell-crowe-is.html','Are%20You%20Not%20Entertained%3F%20Ed%20Sheeran%20Reveals%20Russell%20Crowe%20Is%20His%20Drinking%20Buddy');"> <img title="Share Article" alt="Share Article" class="inline-icon share-icon" rel="0" src="/universal/images/transparent.png" />Share Article </a></span> </div> 

    
  
      
      <div class="body">
  
        
        
        
          <p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px;" src="/storage/music-news-images-february-2017/M_EdSheeranNew2017_010617.jpg?__SQUARESPACE_CACHEVERSION=1486667470822" alt="" /></span><span class="thumbnail-caption" style="width: 200px;">Greg Williams</span></span><strong>E</strong><strong>d Sheeran</strong> has revealed he has an unlikely drinking buddy: <strong>Russell Crowe</strong>. <br /><br />He tells Australia&rsquo;s <a href="https://www.youtube.com/watch?v=IJTXWf1R7oQ" target="_blank">Nova FM</a> he bonded with the Oscar-winning Aussie actor over their mutual love of &ldquo;getting drunk.&rdquo;<br /><br />&ldquo;We don't get anything from each other, other than just a night out,&rdquo; he says. &ldquo;We get an enjoyment of hanging out.&rdquo;<br /><br />Ed explains his friendship with the <em>Gladiator</em> star isn&rsquo;t for publicity, either. <br /><br />&ldquo;There&rsquo;s no boost in either of our careers from our association,&rdquo; he says. &ldquo;We just like partying.&rdquo;</p>
<p>It's worth noting that Crowe is also a musician; he's fronted several bands --<strong>Thirty Odd Foot of Grunts</strong> and <strong>Russell Crowe and the Ordinary Fear of God</strong> -- and has also continued to release music as a duo with <strong>Alan Doyle</strong> of the Canadian band <strong>Great Big Sea</strong>.<br /><br />The  two reportedly met for the first time at the BRIT Awards in 2015 when  Russell presented Ed with the British Album of the Year award.</p>
<p><span>Copyright &copy; 2017, ABC Radio. All rights reserved.</span></p>
<p><span><iframe width="640" height="360" src="https://www.youtube.com/embed/IJTXWf1R7oQ" frameborder="0" allowfullscreen></iframe></span></p>

        
  
          
  
         
  
      </div>

    

  </div>

      <div class="journal-entry-tag journal-entry-tag-post-body">
      <div class="journal-entry-tag-post-body-line1"><span class="posted-on">   <img title="Date" alt="Date" class="inline-icon date-icon" rel="0" src="/universal/images/transparent.png" />Thursday, February 9, 2017 at 7:00PM</span> <span class="posted-by">  <a href="/music-news/author/eprepmusic"> <img title="Author" alt="Author" class="inline-icon user-registered-icon" rel="0" src="/universal/images/transparent.png" />Music News Group</a></span> <span class="permalink-item"><a class="permalink" href="/music-news/2017/2/9/are-you-not-entertained-ed-sheeran-reveals-russell-crowe-is.html"> <img title="Permalink" alt="Permalink" class="inline-icon permalink-icon" rel="0" src="/universal/images/transparent.png" />Permalink </a></span> </div>
      <div class="journal-entry-tag-post-body-line2"><span class="posted-in">in <span class="tag-element"><a rel="tag" href="/music-news/category/adult-contemporary"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="0" src="/universal/images/transparent.png" />Adult Contemporary</a></span>, <span class="tag-element"><a rel="tag" href="/music-news/category/chr"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="0" src="/universal/images/transparent.png" />CHR</a></span>, <span class="tag-element"><a rel="tag" href="/music-news/category/hot-ac"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="0" src="/universal/images/transparent.png" />Hot AC</a></span>, <span class="tag-element"><a rel="tag" href="/music-news/category/lite-ac"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="0" src="/universal/images/transparent.png" />Lite AC</a></span></span>  </div>
      <div class="journal-entry-tag-post-body-line3"></div>
    </div>
  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

  

  

  

  

  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              Copyright &copy; 2016, ABC Radio.  All rights reserved.

<ul>
<li><a href=http://disneytermsofuse.com/>Terms of Use</a>  |  <a href=https://disneyprivacycenter.com/>Privacy Policy</a>  |  <a href=https://disneyprivacycenter.com/notice-to-california-residents/>Your California Privacy Rights</a>  |  <a href=https://disneyprivacycenter.com/kids-privacy-policy/english/>Children's Online Privacy Policy</a></li>
<li>External links are provided for reference purposes. ABC News is not responsible for the content of external Internet sites.</li>
<li>Website powered by <a href=http://www.squarespace.com/?associateTag=abcnewsradio>Squarespace</a></li>
</ul>

</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E

%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-9669040-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<br>
<br>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-53469zSReurz-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-53469zSReurz-.gif" style="display: none;" border="0" height="1" 

width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<br>
<br>
<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=4890009; 
var sc_invisible=1; 
var sc_partition=57; 
var sc_click_stat=1; 
var sc_security="dcd35c0c"; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="wordpress hit counter"
href="http://www.statcounter.com/wordpress.com/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/4890009/0/dcd35c0c/1/"
alt="wordpress hit counter" ></a></div></noscript>
<!-- End of StatCounter Code -->
<br>
<br>
<style>#postform, #comments .caption, #comments .text, #comments
.comment-wrapper { display:none; }</style>
<script type="text/javascript" charset="utf-8">
	var disqus_forum_url = 'abcnewsradio';
</script>
<script type="text/javascript" src="http://mediacdn.disqus.com/1035/embed/squarespace.js"></script>
<script type="text/javascript" src="http://disqus.com/forums/abcnewsradio/embed.js"></script>


<script type="text/javascript">
    var tumblr_button = document.createElement("a");
    tumblr_button.setAttribute("href", "http://www.tumblr.com/share/link?url=" + encodeURIComponent

(tumblr_link_url) + "&name=" + encodeURIComponent(tumblr_link_name) + "&description=" + encodeURIComponent

(tumblr_link_description));
    tumblr_button.setAttribute("title", "Share on Tumblr");
    tumblr_button.setAttribute("style", "display:inline-block; text-indent:-9999px; overflow:hidden; width:129px; 

height:20px; background:url('http://platform.tumblr.com/v1/share_3.png') top left no-repeat transparent;");
    tumblr_button.innerHTML = "Share on Tumblr";
    document.getElementById("tumblr_button_abc123").appendChild(tumblr_button);
</script>


<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js"></script>
<script>
  FB.init({appId: '160606739388', status: true, cookie: true, xfbml: true});
  FB.Event.subscribe('auth.sessionChange', function(response) {
    if (response.session) {
      // A user has logged in, and a new cookie has been saved
    } else {
      // The user has logged out, and the cookie has been cleared
    }
  });
</script>

<meta property="fb:app_id" content="111042768157" />

<html xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">
  <head>
    <title>ABC News Radio</title>
    <meta property="og:title" content="ABC News Radio"/>
    <meta property="og:type" content="News"/>
    <meta property="og:url" content="http://abcnewsradioonline.com/"/>
    <meta property="og:image" content="http://abcnewsradioonline.com/storage/abcnewsradio.png"/>
<meta property="fb:admins" content="USER_ID"/>
    <meta property="og:site_name" content="ABC News Radio"/>
    <meta property="og:description"
          content="ABC News Radio. Trusted. Credible. Complete. Online.  ABC News Radio is the larges radio 

content company in the US - reaching 74 million people on 2400 stations around the US.  ABC News Radio is also a 

vibrant online brand and pushed the boundaries of social media and digital platform."/>
  </head>
</html>

<?xml version="1.0"?>
<!DOCTYPE cross-domain-policy SYSTEM
"http://www.adobe.com/xml/dtds/cross-domain-policy.dtd">
<cross-domain-policy>
          <allow-http-request-headers-from domain="*" headers="*"/>
          <allow-access-from domain="*.abcnewsradioonline.com" to-ports="*" secure="false"/>
          <allow-access-from domain="abcnewsradioonline.com" to-ports="*" secure="false"/>
   </cross-domain-policy>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 28449;
    _sf_async_config.domain = 'abcnewsradioonline.com';
    _sf_async_config.sections = 'News, Politics, Business, Music, Entertainment';  //CHANGE THIS
    _sf_async_config.authors = 'ABC News Radio';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 

'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>